WordPress Automatic Upgrade [WPAU 1.2.5]

I had officially retired Automatic Upgrade sometime back, however after several emails to upgrade the plugin and issues for upgrading using WordPress core update in WordPress 2.7 and above, and emails from the Automattic team, I have finally released a update that addresses couple of issues.

The issues that are fixed are as follows.

  • Fixed an issue which disallowed core updates to occur when WPAU was updated in WP 2.7 and above.
  • Updated the code to display nag on WordPress 2.7 and above.

This takes care of problems faced by several users, you can download the latest update from the official WordPress Automatic Upgrade plugin page, or directly update it using the plugin updater in WordPress core.

34 thoughts on “WordPress Automatic Upgrade [WPAU 1.2.5]”

  1. Hey Bro, I just wanted to say thank you so much as this plug-in saved my @$$ and I wish I would have used this first. I tried to have my provider upgrade wordpress for me and they screwed up and rolled my blog back twice erasing alot of content which you can guess, made me livid! I found your plugin and it was awesome, fast and simple. I know I probably sound like a little girl but its because I was dreading having to manually upgrade it and make backups but your plug in took care of that for me. Thanks again!

  2. Thanks for updating this plugin — your plugin works perfectly for me, while the built in WP function does not.

    Count me as one vote for keeping this plugin current!

  3. I am the unfortunate one waiting for the bellow to happen. Any idea when ?

    WordPress automatic upgrade

    Upgrades your wordpress installation automatically. If this plugin helped you, you can contribute towards plugin development by Donating to me.

    TASK OUTPUT
    Oops we cannot run the WordPress Automatic Update on your site. We are currently trying to fix issues for systems like yours and will release a new version shortly.

  4. I am totally frustrated. WordPress tells me to update but I cannot figure out how to do it. I would it would be simple for guys like me who don’t understand the tech stuff. If there is a simple way to do it I’d sure like to know about it.

    Thanks, David Tampien-Moses Lake, WA

  5. I’m having the same issue now, but I have 1.2.5, and want to upgrade to 2.8. I currently have 2.7.1. WP is not nagging me to upgrade, and the plugin says I’m up-to-date.

    Help?

  6. If I activated this plugin activated.
    I saw this
    open(/var/www/g6158/dhini.nl/tmp/sess_052f38906b8505ce946dde68132f964d, O_RDWR) failed: No such file or directory (2) in /var/www/g6158/dhini.nl/HTML/wp/wp-content/plugins/wordpress-automatic-upgrade/wordpress-automatic-upgrade.php on line 121

  7. Hello. For some reason I’m having issues installing this plug in. I unzipped and uploades to the plug ins folder but for some reason I can’t see the new uploaded plug in in my dashboard.

    Help, how do I make this plug in in order to activate it? thanks!

  8. Hi, WPAU used to work fine in my blog. But now it won’t upgrade to 2.8.4. When I try to upgrade and click on the link saying everything is ready to roll it just loads a blank page, but the WP admin header and left side navigation still show up.

    Please help. I need to upgrade badly and I hate manually upgrading for fear of messing things up.

    Thank you. I love this plugin.

      1. That is exactly what the issue was. I’ll find a new replacement theme and be back in business. Thank you for the incredibly quick troubleshooting and response time!

        ~bob

  9. I upgraded my blog but i receive these msg The Site is currently undergoing maintenance, Sorry for the inconvinience

    WordPress Automatic Upgrade Plugin provided by Techie Buzz.

    Please somebody to help me…..

  10. Hi,
    I tried upgrading to 2.8.5 a few minutes ago with your plugin.

    Now, my site doesn’t work. It’s stuck in maintenance mode. How do I get out of it.

    I don’t have a .maintenance file in my blog folder.

    I just don’t understand why this happened.

    I deleted your plugin but that didn’t work. Please help

  11. Hello,

    I've tried your plugin on my 2.0.6 blog, and everything worked. But… not my login/pass, so I can't connect to my admin, and it's the same for all users. I've tried to change the pass, etc. but same problem. The couple login/pass in wp_users database is not valid.
    If you have a solution to this problem, I will be very happy !

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>