Jailbreak iOS 4 on iPhone 3GS/3G And iPod Touch With sn0wbreeze 1.6
By on June 24th, 2010

A couple of days ago, the folks behind PwnageTool released an updated version of the software which allowed jailbreaking iPhone 3GS/3G and iPod touch running on iOS 4. Now iH8sn0w has released an update for hisApple iPhone 4 jailbreaking application sn0wbreeze. The new version is numbered 1.6.1. The new version allows jailbreaking iPhone 3G, and iPod Touch. iPhone 3GS having the older bootroms are supported.

Newer bootroms based iPhone 3GS are still not supported.  Users should keep in mind that the device must already be jailbroken beforehand. Sn0wbreeze will not be able to jailbreak an iPod Touch/iPhone that is not previously jailbroken. Sadly, neither iOS4 nor sn0wbreeze supports original iPhone and iPod Touch 2G.

In addition, users should keep in mind that the Spirit jailbreaking application is incompatible with sn0wbreeze. Here is the link to the sn0wbreeze application.

Tags: , , , , , , ,
Author: Rajesh Pandey Google Profile for Rajesh Pandey
Rajesh is a 19 year old nerd, currently pursuing B.Com Hons from Bhawanipore college in Kolkata, India. He loves everything tech, especially Android. You can follow him on twitter @ePandu or mail to him at rajesh@techie-buzz.com.

Rajesh Pandey has written and can be contacted at rajesh@techie-buzz.com.

Leave a Reply

Name (required)

Website (optional)

 
    Warning: call_user_func() expects parameter 1 to be a valid callback, function 'advanced_comment' not found or invalid function name in /home/keith/techie-buzz.com/htdocs/wp-includes/comment-template.php on line 1694
 
Copyright 2006-2012 Techie Buzz. All Rights Reserved. Our content may not be reproduced on other websites. Content Delivery by MaxCDN