iOS 4 Jailbreak For Newer iPhone 3GS Bootroms Coming Soon
By on July 5th, 2010

As of now only iPod Touch, iPhone 3G, and iPhone 3GS can be jailbreak’d using sn0wbreeze. iPhone 3GS on the newer bootroms still cannot be jailbroken. However, iH8sn0w has successfully been able to jailbreak iPhone 3GS based on newer bootroms using Sn0wbreeze. Sadly, this pwning method is only possible if users already have iOS 3.1.2 SHSH blobs saved.

iH8sn0w has written a very detailed and complex tutorial on how to pawn iOS 4 on the newer bootrom based iPhone 3GS. Here is the link to the full tutorial. On a personal note, I would suggest newbie’s to stay away from trying the above method. Only experienced users should try the above method.

iH8sn0w will release a new update of this hack tomorrow for newer bootroms based iPhone 3GS, which will not require 3.1.2 SHSH blobs. Sadly, users must be running on iOS 3.1.2 to use this hack.

Update: Jailbreak for iPhone 3GS, iPod Touch 3G and iPod 2G running iOS 4 is now available. You will find more information on it here and here.

Tags: , , , , ,
Author: Rajesh Pandey Google Profile for Rajesh Pandey
Rajesh is a 19 year old nerd, currently pursuing B.Com Hons from Bhawanipore college in Kolkata, India. He loves everything tech, especially Android. You can follow him on twitter @ePandu or mail to him at rajesh@techie-buzz.com.

Rajesh Pandey has written and can be contacted at rajesh@techie-buzz.com.
 
Copyright 2006-2012 Techie Buzz. All Rights Reserved. Our content may not be reproduced on other websites. Content Delivery by MaxCDN