Backup iOS 4 SHSH Blobs for iOS 4.1 Jailbreak
By on July 14th, 2010

Apple may be releasing   to public soon, however, just like users might still have to downgrade to a lower version in order to fix issues. However, lot of users had problem while downgrading from iOS 4 to iPhone OS 3.1.3, due to Apple not allowing local restores.

Backup iOS 4 SHSH Blobs

If you have a jailbroken iPhone, you might want to backup your SHSH Blobs to Cydia. SHSH blobs are required for older OS so that you can jailbreak newer versions of iOS. If you are already using iOS 4, it is highly recommended by the Dev Team to backup your SHSH Blobs locally or on Cydia.

Restore SHSH Blobs

If you want to backup iOS 4 SHSH blobs locally, you can use a tool called TinyUmbrella to backup your iOS 4 SHSH blobs so that you can use it to jailbreak when you upgrade to iOS 4.1. To backup your SHSH blobs download TinyUmbrella and run it, connect your iPhone or to the computer and click on the “Save My SHSH” button to start the backup process.

TinyUmbrella is available for Windows, Mac OS X and Linux. The update is a one click process, so do it before iOS 4.1 hits the street to be on the safer side. You can download TinyUmbrella for Windows from here, Mac OS X from here and Linux from here. More download links can be found at the official site here.

Tags: , , , , ,
Author: Keith Dsouza Google Profile for Keith Dsouza
I am the editor-in-chief and owner of Techie Buzz. I love coding and have contributed to several open source projects in the past. You can know more about me and my projects by visiting my Personal Website. I am also a social networking enthusiast and can be found active on twitter, you can follow Keith on twitter @keithdsouza. You can click on my name to visit my Google+ profile.

Keith Dsouza has written and can be contacted at keith@techie-buzz.com.
  • http://www.bestdentisthongkong.com Ron

    Updating to iOS4 is a pain in the ass… especially if you tried it in beta stage…

  • maike

    when i follow your steps, tinyumbrella tells me i’m too late for my shsh files. also it says ‘for my ipad 3.2′, although i connected an iphone, which tinyumbrella also recognizes. what does that mean, can you help me? can i still do the downgrading?

  • Andreas

    “SHSH blobs are required for older OS so that you can jailbreak newer versions of iOS”

    Didn’t understand that bit.

  • Andaz

    Can anybody help me? I have not saved shsh and i have 4.1 firmware desperately wanna downgrade to any jailbreakable os.

  • Flavius Mercurius

    Hey everyone that didn’t get theirs to work, go to the official tinyumbrella website. It has the most recent version and it worked for me :)

 
Copyright 2006-2012 Techie Buzz. All Rights Reserved. Our content may not be reproduced on other websites. Content Delivery by MaxCDN