Fix Chrome 9.0.597.0 dev Channel Crashes, GPU Acceleration Crashes
By on December 2nd, 2010

If you upgraded to version 9.0.597.0 dev this morning and are seeing frequent crashing of the browser, you are not alone. The problem is that the latest version of Chrome has a problem with the GPU Acceleration.

Thanks to How-to-Geek there are several solutions to fix the GPU Acceleration crashes on dev channel. The one that worked for me is adding "–disable-accelerated-compositing" switch to the command line and start it again.

This problem occurs for only those users who have turned on GPU acceleration in about:flags (previously about:labs), so you might want to go there and disable "GPU Accelerated Canvas 2D" feature for the time being and then try starting the browser without the above switch.

If the command line switch does not fix your problem, you will find more solutions at the how-to-geek’s post linked above.

Tags: , ,
Author: Keith Dsouza Google Profile for Keith Dsouza
I am the editor-in-chief and owner of Techie Buzz. I love coding and have contributed to several open source projects in the past. You can know more about me and my projects by visiting my Personal Website. I am also a social networking enthusiast and can be found active on twitter, you can follow Keith on twitter @keithdsouza. You can click on my name to visit my Google+ profile.

Keith Dsouza has written and can be contacted at keith@techie-buzz.com.
 
Copyright 2006-2012 Techie Buzz. All Rights Reserved. Our content may not be reproduced on other websites. Content Delivery by MaxCDN